Sie sind nicht angemeldet.

61

Dienstag, 20.03.2018, 09:40

Diese Werbung sehen nur unregistrierten Usern.
Um Dich im Forum zu registrieren, klicke hier.

Nutze den aktuellsten Firefox..
Wie steht es mit anderen Browsern? Versuch mal im Chrome vllt...

Beiträge: 550

Dabei seit: 16.02.2009

Wohnort: wieder Bielefeld

Beruf: SAP-Berater

  • Nachricht senden

62

Mittwoch, 21.03.2018, 08:11

habe heute beim ersten Aufruf mal wieder folgende Fehlermeldung erhalten:


Fatal error: Template compilation failed: syntax error in tag {if} in template 'header_werbung_120x600' on line 1


You get more information about the problem in our knowledge base: http://www.woltlab.com/help/?code=12000
Information:
error message: Template compilation failed: syntax error in tag {if} in template 'header_werbung_120x600' on line 1
error code: 12000
file: /var/www/clients/client1/web1/web/forum/wcf/lib/system/template/TemplateScriptingCompiler.class.php (764)
php version: 5.6.33
wcf version: 1.1.10 pl 2 (Tempest)
date: Wed, 21 Mar 2018 06:54:25 +0000
request: /
referer: http://www.dsc4ever.de/

Stacktrace:
#0 /var/www/clients/client1/web1/web/forum/wcf/lib/system/template/TemplateScriptingCompiler.class.php(183): TemplateScriptingCompiler->compileIfTag(' ($this->user->...')
#1 /var/www/clients/client1/web1/web/forum/wcf/lib/system/template/TemplateScriptingCompiler.class.php(110): TemplateScriptingCompiler->compileTag('if ($this->user...')
#2 /var/www/clients/client1/web1/web/forum/wcf/lib/system/template/TemplateCompiler.class.php(31): TemplateScriptingCompiler->compileString('header_werbung_...', '{if ($this->use...')
#3 /var/www/clients/client1/web1/web/forum/wcf/lib/system/template/Template.class.php(360): TemplateCompiler->compile('header_werbung_...', '{if ($this->use...', '/var/www/client...')
#4 /var/www/clients/client1/web1/web/forum/wcf/lib/system/template/Template.class.php(264): Template->compileTemplate('header_werbung_...', '/var/www/client...', '/var/www/client...')
#5 /var/www/clients/client1/web1/web/forum/wcf/lib/system/template/Template.class.php(436): Template->display('header_werbung_...', false)
#6 /var/www/clients/client1/web1/web/forum/wcf/templates/compiled/48_1_1_header.php(51): Template->includeTemplate('header_werbung_...', Array, 1)
#7 /var/www/clients/client1/web1/web/forum/wcf/lib/system/template/Template.class.php(267): include('/var/www/client...')
#8 /var/www/clients/client1/web1/web/forum/wcf/lib/system/template/Template.class.php(436): Template->display('header', false)
#9 /var/www/clients/client1/web1/web/forum/wcf/templates/compiled/48_1_1_index.php(41): Template->includeTemplate('header', Array, 0)
#10 /var/www/clients/client1/web1/web/forum/wcf/lib/system/template/Template.class.php(267): include('/var/www/client...')
#11 /var/www/clients/client1/web1/web/forum/wcf/lib/page/AbstractPage.class.php(100): Template->display('index')
#12 /var/www/clients/client1/web1/web/forum/wcf/lib/page/AbstractPage.class.php(46): AbstractPage->show()
#13 /var/www/clients/client1/web1/web/forum/wcf/lib/util/RequestHandler.class.php(64): AbstractPage->__construct()
#14 /var/www/clients/client1/web1/web/forum/wcf/lib/util/RequestHandler.class.php(101): RequestHandler->__construct('Index', Array, 'page')
#15 /var/www/clients/client1/web1/web/forum/index.php(8): RequestHandler::handle(Array)
#16 {main}
Semel emissum volat inrevocabile verbum.

Diese Werbung sehen nur unregistrierten Usern. Um Dich im Forum zu registrieren, klicke hier.

Beiträge: 8 141

Dabei seit: 24.10.2013

Wohnort: Detmold

Beruf: Fachinformatiker

  • Nachricht senden

63

Mittwoch, 21.03.2018, 08:14

Hast die Seite gerade in dem Moment aufgerufen in dem ich die Templates gerade neu compiliert hatte. War also ein Zufall das du diese Meldung gesehen hast, eine Milisekunde später müsste die Meldung wieder weg gewesen sein. :)

Beiträge: 8 820

Dabei seit: 14.11.2009

Wohnort: Sichtweite Alm

  • Nachricht senden

64

Samstag, 24.03.2018, 09:07

Das Forum ist jetzt gerade mit dem iPhone fast unbenutzbar, die Ladezeiten der aufgerufenen ist extrem lang.
Block4unterderUhrseit1966

65

Samstag, 24.03.2018, 15:39

Iphone kann ich bestätigen, IPAD ebenso

Der Beitrag von »distro« (Samstag, 24.03.2018, 16:42) wurde vom Autor selbst gelöscht (Freitag, 13.04.2018, 12:55).

Beiträge: 8 820

Dabei seit: 14.11.2009

Wohnort: Sichtweite Alm

  • Nachricht senden

67

Samstag, 24.03.2018, 17:24

Jetzt geht es wieder etwas besser, richtig schnell wie zuvor ist es aber noch nicht.
Block4unterderUhrseit1966

Beiträge: 8 820

Dabei seit: 14.11.2009

Wohnort: Sichtweite Alm

  • Nachricht senden

68

Sonntag, 25.03.2018, 21:40

Das Forum ist jetzt gerade mit dem iPhone fast unbenutzbar, die Ladezeiten der aufgerufenen ist extrem lang.

Ich meine es fängt schon wieder an, aber unregelmäßig. Mal läd es fast normal, dann wieder dauert es sehr lange. Das macht so keinen Spaß.
Block4unterderUhrseit1966

69

Sonntag, 25.03.2018, 22:45

Das ist bestimmt nur die Fastenzeit und endet mit Karfreitag :P
Freistoß Schnier - in die Mauer :wall:

Beiträge: 8 820

Dabei seit: 14.11.2009

Wohnort: Sichtweite Alm

  • Nachricht senden

70

Montag, 26.03.2018, 08:51

Genug gefastet, jetzt geht es wieder flott. Möglicherweise eine Art Intervallfasten?
Block4unterderUhrseit1966

Beiträge: 8 820

Dabei seit: 14.11.2009

Wohnort: Sichtweite Alm

  • Nachricht senden

71

Mittwoch, 4.04.2018, 18:50

Das Forum ist jetzt gerade mit dem iPhone fast unbenutzbar, die Ladezeiten der aufgerufenen ist extrem lang.

Ich meine es fängt schon wieder an, aber unregelmäßig. Mal läd es fast normal, dann wieder dauert es sehr lange. Das macht so keinen Spaß.
Block4unterderUhrseit1966

72

Donnerstag, 5.04.2018, 15:19

Mich wollte das Forum am Sonntag erst gar nicht antworten lassen.
Nach langer Wartezeit kam da ein: "Zugriff verweigert!"
Arminia Bielefeld! :arminia: Alles andere ist nur Fußball.....